Undefinierbares Elektronikbauteil gefunden

Moderatoren: tdm-thone, Überholi

Antworten
kummi
Beiträge: 952
Registriert: 21.07.2012 21:51
Real-Name: Lutz Kumlehn
Wohnort: DE-15566 Schöneiche / BRB
Geschlecht: männlich
Motorräder: Triumph Tiger Explorer 1200 in Crystal White + 3VD die 2.
Website: https://www.facebook.com/profile.php?id=100014377268071

Undefinierbares Elektronikbauteil gefunden

Beitrag von kummi » 11.07.2020 18:36

Hallo Gemeinde, an meiner 3VD ist vorn hinter der Verkleidung ein elektronisches Bauteil verbaut, welches nicht original da hin gehört. Angeschlossen ist eine gelbe Kontrollleuchte neben der "Neutral" Leuchte.

Ist irgendjemandem so was schon mal begegnet ?

Was ist das und wofür braucht man das?
Die gelbe Kontrolleuchte dazu, ist immer an.
IMG_20200711_181542.jpg
IMG_20200711_181547.jpg
IMG_20200711_181614__01.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Beichtvater
Beiträge: 430
Registriert: 02.07.2007 21:03
Real-Name: Christian
Wohnort: (NRW)
Geschlecht: männlich
Motorräder: Yamaha TDM 4TX [1999] | (EZ 01/00) vivid red cocktail 7

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von Beichtvater » 11.07.2020 18:40

Ein KTY ist ein Temperatursensor. Da wird/wurde irgendwo irgendeine Temperatur (vermutlich Öl) gemessen und das eingestellte Temperaturfenster (außerhalb 60 und 130 Grad) signalisiert

kummi
Beiträge: 952
Registriert: 21.07.2012 21:51
Real-Name: Lutz Kumlehn
Wohnort: DE-15566 Schöneiche / BRB
Geschlecht: männlich
Motorräder: Triumph Tiger Explorer 1200 in Crystal White + 3VD die 2.
Website: https://www.facebook.com/profile.php?id=100014377268071

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von kummi » 11.07.2020 19:21

Beichtvater hat geschrieben:
11.07.2020 18:40
Ein KTY ist ein Temperatursensor. Da wird/wurde irgendwo irgendeine Temperatur (vermutlich Öl) gemessen und das eingestellte Temperaturfenster (außerhalb 60 und 130 Grad) signalisiert
Du bist definitiv Profi. Habe gerade den Vorbesitzer telefonisch erreichen können. War Zufall, dass er gerade zurückgerufen hat. :mrgreen:

Genau das hat er bestätigt.
LED leuchtet grün (jetzt vergilbt/gelb) wenn Öltemperatur OK. Wenn es zu heiß wird (über 130 Grad) wird die LED rot.

Dann lasse ich das Teil mal drin und schaue, ob es mir informativ genug ist und ob es noch funktioniert.

flory
Beiträge: 1732
Registriert: 27.04.2004 12:49
Real-Name: Jürgen
Wohnort: D-793xx bei Freiburg
Geschlecht: männlich
Motorräder: Yamaha TDM RN11 [2006] | silver storm, davor RN08 '03, galaxy blue

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von flory » 11.07.2020 23:24

kummi hat geschrieben:
11.07.2020 19:21
LED leuchtet grün (jetzt vergilbt/gelb) wenn Öltemperatur OK. Wenn es zu heiß wird (über 130 Grad) wird die LED rot.
die ist nicht vergilbt, das ist eine Duo-LED.
die hat ein diffus trübes Gehäuse, da sie ja in 2erlei Farben leuchten soll.

kummi
Beiträge: 952
Registriert: 21.07.2012 21:51
Real-Name: Lutz Kumlehn
Wohnort: DE-15566 Schöneiche / BRB
Geschlecht: männlich
Motorräder: Triumph Tiger Explorer 1200 in Crystal White + 3VD die 2.
Website: https://www.facebook.com/profile.php?id=100014377268071

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von kummi » 12.07.2020 07:01

flory hat geschrieben:
11.07.2020 23:24
kummi hat geschrieben:
11.07.2020 19:21
LED leuchtet grün (jetzt vergilbt/gelb) wenn Öltemperatur OK. Wenn es zu heiß wird (über 130 Grad) wird die LED rot.
die ist nicht vergilbt, das ist eine Duo-LED.
die hat ein diffus trübes Gehäuse, da sie ja in 2erlei Farben leuchten soll.
Wenn sie, laut Vorbesitzer, eigentlich nur grün und rot leuchten soll, warum leuchtet sie dann gelb? Kann man das ändern oder ist sie kaputt?
IMG_20200711_181642.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

flory
Beiträge: 1732
Registriert: 27.04.2004 12:49
Real-Name: Jürgen
Wohnort: D-793xx bei Freiburg
Geschlecht: männlich
Motorräder: Yamaha TDM RN11 [2006] | silver storm, davor RN08 '03, galaxy blue

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von flory » 12.07.2020 09:16

entweder kaputt oder beide werden durch einen Fehler gleichzeitig angesteuert
aber die Mischfarbe ist schon sehr perfekt
etwas seltsam das ganze
am besten mal messen, müssten 3 Leitungen sein rot grün und Masse

Beichtvater
Beiträge: 430
Registriert: 02.07.2007 21:03
Real-Name: Christian
Wohnort: (NRW)
Geschlecht: männlich
Motorräder: Yamaha TDM 4TX [1999] | (EZ 01/00) vivid red cocktail 7

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von Beichtvater » 12.07.2020 14:33

LEDs können unter Normalbedingungen nicht die Farbe wechseln. Die haben keine verblassenden Filter, wie eine alte Glühbirne der Lichtorgel aus dem Partykeller, die Farbe wird nativ im Halbleiter erzeugt. Daher kann grün nicht gelb werden. ;)

Aaaaaber:
Du hast eine rot/grün-LED verbaut; wenn rot und grün gemeinsam angesteuert werden, gibt das als Mischfarbe gelb (ok, meist eher Richtung orange, je nach Grundfarbe von rot und grün). ;)

kummi
Beiträge: 952
Registriert: 21.07.2012 21:51
Real-Name: Lutz Kumlehn
Wohnort: DE-15566 Schöneiche / BRB
Geschlecht: männlich
Motorräder: Triumph Tiger Explorer 1200 in Crystal White + 3VD die 2.
Website: https://www.facebook.com/profile.php?id=100014377268071

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von kummi » 12.07.2020 16:15

Beichtvater hat geschrieben:
12.07.2020 14:33
LEDs können unter Normalbedingungen nicht die Farbe wechseln. Die haben keine verblassenden Filter, wie eine alte Glühbirne der Lichtorgel aus dem Partykeller, die Farbe wird nativ im Halbleiter erzeugt. Daher kann grün nicht gelb werden. ;)

Aaaaaber:
Du hast eine rot/grün-LED verbaut; wenn rot und grün gemeinsam angesteuert werden, gibt das als Mischfarbe gelb (ok, meist eher Richtung orange, je nach Grundfarbe von rot und grün). ;)
Danke Christian für diesen Hinweis. Dann wird seitens der LED Ansteuerung irgendwas nicht stimmen und es ist unklar, ob diese, vom Vorbesitzer gebaute, Schaltung überhaupt wie gedacht funktioniert.

Die LED ist dazu noch sehr hell und da sie dauernd leuchtet, klemme ich das Elektronik Kästchen einfach erstmal ab. Stecker ziehen und fertig.

flory
Beiträge: 1732
Registriert: 27.04.2004 12:49
Real-Name: Jürgen
Wohnort: D-793xx bei Freiburg
Geschlecht: männlich
Motorräder: Yamaha TDM RN11 [2006] | silver storm, davor RN08 '03, galaxy blue

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von flory » 12.07.2020 21:47

dass die Schaltung selber aufgebaut wurde sieht man
wenn das der Vorbesitzer war, kann er ja mal mit dem Schaltplan rüberkommen, gehört ja irgendwie zur Maschine
dann sollte es Klarheit geben ;)

kummi
Beiträge: 952
Registriert: 21.07.2012 21:51
Real-Name: Lutz Kumlehn
Wohnort: DE-15566 Schöneiche / BRB
Geschlecht: männlich
Motorräder: Triumph Tiger Explorer 1200 in Crystal White + 3VD die 2.
Website: https://www.facebook.com/profile.php?id=100014377268071

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von kummi » 13.07.2020 07:56

Irgendwie hab ich gar keine Lust darauf, mich in so einen Schaltplan reinzudenken und alles nachzumessen was da an Elektronik kaputt sein könnte. Daher kommt das jetzt raus.

Evtl. kommt später na andere Lösung her.

flory
Beiträge: 1732
Registriert: 27.04.2004 12:49
Real-Name: Jürgen
Wohnort: D-793xx bei Freiburg
Geschlecht: männlich
Motorräder: Yamaha TDM RN11 [2006] | silver storm, davor RN08 '03, galaxy blue

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von flory » 13.07.2020 10:51

kummi hat geschrieben:
13.07.2020 07:56
Irgendwie hab ich gar keine Lust darauf, mich in so einen Schaltplan reinzudenken und alles nachzumessen was da an Elektronik kaputt sein könnte.
ah, ok
dann hab ich da auch keine Lust drauf

kummi
Beiträge: 952
Registriert: 21.07.2012 21:51
Real-Name: Lutz Kumlehn
Wohnort: DE-15566 Schöneiche / BRB
Geschlecht: männlich
Motorräder: Triumph Tiger Explorer 1200 in Crystal White + 3VD die 2.
Website: https://www.facebook.com/profile.php?id=100014377268071

Re: Undefinierbares Elektronikbauteil gefunden

Beitrag von kummi » 13.07.2020 11:02

flory hat geschrieben:
13.07.2020 10:51
kummi hat geschrieben:
13.07.2020 07:56
Irgendwie hab ich gar keine Lust darauf, mich in so einen Schaltplan reinzudenken und alles nachzumessen was da an Elektronik kaputt sein könnte.
ah, ok
dann hab ich da auch keine Lust drauf
Trotzdem Danke fürs einbringen.

Antworten