Ab sofort buchen fürs ...

MT 2018 - Infos finden sich hier

Alpentreffen 2018 - Infos finden sich hier

Uhrzeit geht ständig verloren

Moderatoren: tdm-thone, Überholi

TwinDriver
Registriert: 14.06.2017 09:56

Uhrzeit geht ständig verloren

Beitragvon TwinDriver » 14.06.2017 10:41

Hallo zusammen,

bei meiner 4TX geht beim Abstellen der Zündung immer die eingestellte Uhrzeit verloren. Tageskilometer und Kilometerzähler bleiben erhalten. Hat das Display vielleicht zusätzlich eine eigene Batterie für die Uhr, wenn man die Zündung ausmacht und läßt die sich tauschen? Nach über 10 Jahren könnte die leer sein. ;) Hat jemand eine Idee hierzu?

Vielen Dank für Eure Tips.
Gruß,
Michael

Beichtvater
Registriert: 02.07.2007 21:03

Re: Uhrzeit geht ständig verloren

Beitragvon Beichtvater » 14.06.2017 11:51

Die Uhr wird von der Motorradbatterie gespeist, auch ohne Schlüssel sollte im Cockpit Spannung anliegen. Da musst Du suchen, warum die dort fehlt. Die Kilometerzähler werden im Flash gespeichert, deren Daten bleiben also auch ohne Stromversorgung erhalten.

Was genau für eine 4TX hast Du? =>Baujahr??? Dann kann man dir auch mal den Schaltplan 'rüber reichen. ;)

Red
Registriert: 19.05.2003 18:31

Re: Uhrzeit geht ständig verloren

Beitragvon Red » 14.06.2017 15:40

in der regel eine sterbende batterie.
beim starten bricht die spannung soweit ein, das diese nicht mehr für die uhr ausreicht, u. die uhr sich auf 0 stellt.

oder ist die uhrzeit schon bei zündung ein weg?

TwinDriver
Registriert: 14.06.2017 09:56

Re: Uhrzeit geht ständig verloren

Beitragvon TwinDriver » 15.06.2017 19:24

Vielen Dank für Eure Hilfe und Tips zunächst mal.
TDM stand seit 4 Tagen. Habe eben mal die Uhrzeit eingestellt. Zündung aus und 2 min später wieder ein. Uhrzeit blieb. Danach gestartet, Uhrzeit OK. Der Anlasser zieht gut durch. Eigenartiger Fehler!!!
Meistens kommen ich nur am Wochenende zum Fahren und dann war immer die Zeit weg. Werde das über die nächsten Tage weiter kontrollieren, wann die Uhrzeit wieder aussteigt und Euch berichten.
Ich habe eine 4TX EZ04/2001, ist ein Import aus Italien, damit ist das Bj. wahrscheinlich 1999 oder 2000. Läßt sich das irgendwo sonst noch ablesen? In den dt. Papieren steht nur die EZ in Deutschland drin. Wäre super wenn ihr mir einen Link für den Schaltplan schicken könntet. :)

Danke und Grüße

Überholi
Registriert: 11.04.2004 10:26

Re: Uhrzeit geht ständig verloren

Beitragvon Überholi » 15.06.2017 19:27

Tausch bei Zeiten mal die Batterie

Yamaha-Men
Registriert: 13.07.2004 18:41

Re: Uhrzeit geht ständig verloren

Beitragvon Yamaha-Men » 15.06.2017 19:47


Ich habe eine 4TX EZ04/2001, ist ein Import aus Italien, damit ist das Bj. wahrscheinlich 1999 oder 2000. Läßt sich das irgendwo sonst noch ablesen? In den dt. Papieren steht nur die EZ in Deutschland drin. Wäre super wenn ihr mir einen Link für den Schaltplan schicken könntet. :)

schau mal auf dem Typenschild vorne am Lenkkopf
dort sollte die Fahrgestellnummer und Baujahr ablesbar sein


Zurück zu „Elektrik“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 3 Gäste