Ab sofort buchen fürs ...

MT 2018 - Infos finden sich hier

Alpentreffen 2018 - Infos finden sich hier

Startprobleme? Mechanische Benzinpumpe 4TX

Motor, Getriebe, Auspuff, Ventile, Kupplung, Dynojet & Co ...

Moderator: Überholi

Svopi
Registriert: 10.10.2017 09:57

Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon Svopi » 31.10.2017 21:33

Hallo alle miteinander,

bin neu bei euch hier und dies ist mein erster Beitrag. Bitte um Nachsicht, falls ich hier etwas wiederhole oder Mitglieder mit Selbstverständlichkeiten nerve. Über die Suchfunktion konnte ich schon bissel was hier finden - nicht aber über den Weg, den ich bei meiner Fehlersuche gegangen bin....

Kurzer Abriss meines letzten Problems:
Startunwilligkeit nach längerer Standzeit / Anlasser klackert nur / Spannung bricht zusammen / auffälliger Benzingeruch in der Garage

Okay, die ganze Tippeltappeltour.
Erster Verdacht: Klar, Batterie.
Nachgeladen, Polanschlüsse gereinigt. Neuer Versuch, Akku zeigt 12,8 Volt. Muss gehen.
Geht nicht!
Manchmal brechen Akkus auch unter Last brutal ein- alles möglich - also Überspielkabel vom Auto. Nicht mal der laufende PKW schaffte es, den Zweizylinder in Gang zu setzen! Jetzt wurde es interessant!

Erstmal war klar: Die Kiste ist abgesoffen. Eindeutiger, weiterer Indiz: Ölstand hat zugenommen - Benzin im Öl!

Kerzen raus - fast so prickelnd an der TDM wie Batteriewechsel. Ein Hoch auf die Wartungsfreundlichkeit diverser Motorräder.
Verkleidung und Tank abbauen.
Kurzer Druck auf den Starter bestätigt meine Vermutung. Schöner Benzinnebel, der da druckvoll nach oben schoss!

Allererste Vermutung: Schwimmernadelventile. Unsere lieben Sorgenkinder.
"Schlauchwasserwaagentest" über die Abläufe - siehe Bild. Beide ungefähr gleich hoch, auch nach Motorlauf "bis alle" stiegen sie artig auf ihr Niveau.
PNG1.png
Irgendwie läuft im Stand Sprit in die Brennräume der dort nicht hin soll!

Ich erinnerte mich, dass ich beim Tankabbau auch die Schläuche zur mech. Benzinpupe gelöst habe um zu kontrollieren, ob der Benzinhahn abdichtet und das System im Stand nicht unter Dauerdruck steht.

Aus allen drei (!) Schläuchen kam Restbenzin. Also auch aus dem Unterdruckschlauch, der zum linken Ansaugstutzen führt....
Benzinpumpe ausgebaut und und mit folgendem Versuchsaufbau kontrolliert:
PNG2.png
Mit der Einwegspritze erzeugte ich Unterdruck - und siehe da: Mit kurzer Verzögerung kam tatsächlich Sprit! Am Anschluß des Unterdruckschlauches!

Das bedeutet: Im Betrieb und auch, wenn im Stand vergessen wird den Benzinhahn zu schließen, entweicht der (mehr oder weniger starke) Benzindruck vom Tank über den Unterdruckschlauch in die linke Zylinderkammer!


Auf sowas muss man erst mal kommen, wenn der Motor beim Startversuch unwillig oder erst gar nicht dreht.......


Grüße, Sven
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Tangomann
Registriert: 02.05.2015 23:39

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon Tangomann » 01.11.2017 08:45

Hallo Sven,

schmeiß die Pumpe in den Mülleimer und kauf dir eine elektrische
No-name Pumpe für etwa 50 €.

Grüße
Ralf / Tangomann

Steindesigner
Registriert: 16.06.2008 20:34

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon Steindesigner » 01.11.2017 09:25

^ Gute Idee!!!

....und wenn die Unterdruckpumpe funzt orgelst du im Frühjahr oft die Batterie leer. :shock:

Svopi
Registriert: 10.10.2017 09:57

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon Svopi » 01.11.2017 10:50

Hallo Ralf,
ich kenne die Mehrheitsmeinung im Forum (Pro elektrische Pumpe) - das Thema wurde hier schon oft behandelt. Und die Variante mit der elektrischen Pumpe ist selbstverständlich eine sehr gute Option.
Aber:
Der Druck einer elektrischen Pumpe ist meiner Meinung nach ungleich höher und befeuert die Schwimmernadelventile und deren Runddichtungen ungleich höher. Da bekomme ich etwas Bauchschmerzen. Auch gilt es zu bedenken, dass die Ingenieure das System damals ganz bewusst so konzipiert haben obwohl elektrische Benzinpumpen in PKW schon lange Standard waren.

Versteht den Beitrag bitte an die gerichtet, die noch mechanisch pumpen und mal diese Fehlerquelle in Betracht ziehen sollten.

Nicht dass es denen so geht wie mir... Lach.... ;)

seneca
Registriert: 11.04.2010 09:31

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon seneca » 01.11.2017 11:34

Hallo Sven,
dieses Mißgeschick ist mir vor Jahren auch mal passiert. Allerdings war die TDM da auf einem Anhänger und hatte vergessen den Benzinhahn zuzumachen. Nach gut 200km Fahrt war dann ein (oder auch zwei) Zylinder mit Sprit geflutet. Ich hatte das damals aber die Schwimmernadelventile in Verdacht, welche durch die ganze Ruckelei nicht dicht gehalten haben. Auf die Unterdruckpumpe als mögliche Ursache bin ich gar nicht gekommen.
Die alte Unterdruckpumpe ist heute noch drin (> 100 Tkm) und den Benzinhahn vergesse ich hin und wieder auch schon mal.

Deine Anmerkungen zum höheren Systemdruck bei einer elektrischen Pumpe sind schon korrekt und ich würde bei der ursprünglichen Unterdruckpumpe bleiben. Hol Dir doch einfach eine neue gebrauchte, die gibt es bestimmt für kleines Geld.
Und Rumorgeln muß ich bei Start meiner TDM überhaupt nicht, egal ob einen Tag oder monatelange Standzeit. Einfach Benzinhahn auf, Choke zur Hälfte raus und schon springt der Motor an. :D

Tangomann
Registriert: 02.05.2015 23:39

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon Tangomann » 01.11.2017 12:33

Kann natürlich jeder machen, wie er lustig ist.
Man hört wie die elektrische Pumpe aufhört zu pumpen, wenn sich die Schwimmerkammerventile schließen. Überdrückt wird da nichts.
Der gleiche Mikuni-Vergaser wurde von Ducati verbaut (ich meine, es wären 600 SS, 750SS, 900SS) und serienmäßig mit elektr. Spritpumpe gespeist.
Yamaha hat vermutlich aus Kostengründen die Luftpumpe genommen. Das waren dann aber nicht die Ingenieure, sondern die Kaufleute.
Pkw hatten ihren Tank deutlich tiefer als den Vergaser und brauchten von daher schon stärkere und verlässlichere Pumpen.


Grüße

Steindesigner
Registriert: 16.06.2008 20:34

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon Steindesigner » 01.11.2017 13:39

Man muß ja nicht immer alles verstehen. :D
Die 4TX hat meines Wissens auch eine in elektrisch, welch ein Rückschritt. ;)

...wenn du wirklich bei Niederdruck bleiben willst geh ich meine alte in meinen Katakomben suchen, gibbet dann für umme.

seneca
Registriert: 11.04.2010 09:31

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon seneca » 01.11.2017 14:01

Steindesigner hat geschrieben:
01.11.2017 13:39
Man muß ja nicht immer alles verstehen. :D
Die 4TX hat meines Wissens auch eine in elektrisch, welch ein Rückschritt. ;)

...wenn du wirklich bei Niederdruck bleiben willst geh ich meine alte in meinen Katakomben suchen, gibbet dann für umme.
Ja klar, ab '99 ist die 4TX dann mit elektrischer Pumpe ausgestattet worden. Da aber immer noch ein Vergaser verbaut war braucht es auch eine entsprechende Spritpumpe mit Niederdruck. Die Schwimmernadelventile sind für ca. 0,4 bar Überdruck gut. Wenn Du irgendeine normale Autopumpe mit mehreren bar Überdruck nimmst braucht es dann wieder einen Druckminderer. :idea:

Yamaha-Men
Registriert: 13.07.2004 18:41

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon Yamaha-Men » 01.11.2017 17:45

ich hab an meiner eine originale 4 TX Pumpe verbaut die ich gebraucht
bekommen habe. Funktioniert seit einigen Jahren problemlos

Tangomann
Registriert: 02.05.2015 23:39

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon Tangomann » 01.11.2017 19:56

seneca hat geschrieben:
01.11.2017 14:01
[... Wenn Du irgendeine normale Autopumpe mit mehreren bar Überdruck nimmst braucht es dann wieder einen Druckminderer. :idea:
Und wenn man irgendeine Waschmaschinenpumpe einbaut, braucht man noch eine 230 Volt Steckdose.

seneca
Registriert: 11.04.2010 09:31

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon seneca » 01.11.2017 20:55

Tangomann hat geschrieben:
01.11.2017 19:56
seneca hat geschrieben:
01.11.2017 14:01
[... Wenn Du irgendeine normale Autopumpe mit mehreren bar Überdruck nimmst braucht es dann wieder einen Druckminderer. :idea:
Und wenn man irgendeine Waschmaschinenpumpe einbaut, braucht man noch eine 230 Volt Steckdose.

Au weh. Du hast eine PN...

Tangomann
Registriert: 02.05.2015 23:39

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon Tangomann » 01.11.2017 22:32

Hallo Detlef,

eine Waschmaschinenpumpe ist beinahe genauso fehl am Platz wie irgendeine, nicht passende Spritpumpe aus einem Pkw.
Es ist doch wohl klar, dass man nicht eine x-beliebige E-Pumpe einbaut, sondern eine passende.
Mehr wollte ich damit nicht sagen. Sonst ist alles gut.

Grüße
Ralf / Tangomann

luntemann
Registriert: 19.06.2016 18:59

Re: Startprobleme? Mechanische Benzinpumpe 4TX

Beitragvon luntemann » 02.11.2017 23:20

AHA! sag ich da nur...Benzinhahn schließen :o
meine Tiddy muckelt nämlich auch etwas rum und ärgert mich
machmal mit unwilligem anspringen. kommt dann nur auf einem zylinder
(mal links, mal rechts) und nach einigen sekunden laufen dann beide, als wär
nix gewesen. kerzen sind fast neu.
bei fast 5000 problemlosen km nach der instandsetzung hab ich den benzinhahn
eigentlich nur 2mal angefasst:
einmal auf 'ner mittelinsel der A2, mitten im hannover kreuz ost... nach spriteinfüllen :shock:
stand wohl schon immer auf RES...
und einmal beim einbau des neuen Luffis.
nun werde ich wohl das erste mal immer den hahn schließen,
wenn ich sie abstelle... mal sehen was passiert.

ich neige allerdings auch eher dazu, nicht unbedingt auf elektrisch umzusteigen.
normal springt sie nach ein zwei kw-umdrehungen immer sofort an.
auch als der tank leer gefahren war musste ich nicht so lange leiern,
dass das die batterie beeindruckt hätte.
aber als erstes beschnupper ich morgen mal mein motoröl...
nicht, dass da immer geringe spritmengen reingesickert sind!

lunte


Zurück zu „Motor, Getriebe & Auspuff“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron